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I. PENDAHULUAN 

Menurut Content Marketing Institute, content marketing bisa didefinisikan sebagai sebuah strategi marketing 

yang fokus dalam membuat dan mendistribusikan konten yang berharga, relevan, dan konsisten untuk menarik 

dan mendapatkan audience dengan tujuan akhir untuk menghasilkan keuntungan bagi sebuah bisnis. Pentingnya 

content marketing telah berkembang secara signifikan. Content marketing adalah salah satu cara paling efektif 

bagi Anda pebisnis online untuk memasarkan bisnis Anda. Ini dikarenakan pelanggan hanya memilih untuk 

berinteraksi dengan konten yang menarik minat mereka, berlawanan dengan marketing tradisional. (Sari, 2021). 

Content marketing dianggap sebagai strategi marketing yang harus dilakukan karena konten berbicara langsung 

kepada pelanggan Anda. Dengan adanya konten, Anda bisa meningkatkan komunikasi antara merek dan klien, 

baik dalam hal yang Anda katakan dan seberapa kuat dampaknya terhadap mereka. (Sari, 2021). Salah satu 

contoh content marketing adalah video, baik itu video berdurasi panjang maupun video berdurasi pendek 

(cinematic). Video masih menjadi wadah yang efektif dalam content marketing, terutama lewat YouTube. 

Mengapa? Ini karena kemudahan akses YouTube masih diminati oleh masyarakat di Indonesia. Di samping 

itu, konten dalam bentuk video akan lebih mudah dipahami dan dinikmati. Salah satu content marketing saat ini 

yang lagi berkembang adalah dengan media cinematic video, perkembangan teknologi dan ilmu pengetahuan 

sekarang ini semakin meningkat. Salah satu perkembangan dalam bidang multimedia, khususnya video 

cinematic promosi. Video cinematic pada saat ini juga semakin berkembang pesat dan menjadi sebuah trend 

yang luar biasa. Video cinematic yang dulunya hanya digunakan sebagai media hiburan kini berkembang 

menjadi media yang lebih luas, salah satunya sebagai media bantu untuk promosi pemsaran. 

Seiring berjalannya waktu Kampus II Pelita Nusantara mengalami masalah terkait hal promosi, yaitu masih 

banyak calon mahasiswa yang belum tahu tentang profl dari kampus II Pelita Nusantara . Selain itu, pemasaran 

INFORMASI ARTIKEL ABSTRAK  

Kata Kunci: 

Perancangan cinematic video,  

Media promosi,  

Kampus STMIK Pelita 

Nusantara 

 

Pembuatan cinematic video sebagai media promosi kampus dilatar belakangi oleh adanya tren 

digital marketing pada masa new normal. Kampus II Pelita Nusantara membantu seluruh anak 

bangsa, terutama putra-putri Sumatera Utara yang menginginkan pendidikan pada Sekolah Tinggi 

untuk mendapatkan sertifikat pendidikan Strata (S1) dan Diploma (D3). Maka dari itu dibuatnya 
perancangan media promosi berupa video karena efektif dan menampilkan efek visual yang 

menarik dengan tujuan untuk mempromosikan kembali. Kampus II Pelita Nusantara. 

Menggunakan konsep cinematic karena dapat menampilkan efek visual yang menarik dan dinilai 

sesuai dengan kondisi kampus. yang dikemas melalui narasi. Perancangan video dilakukan dengan 
menggunakan data primer seperti observasi, wawancara dan melakukan survei pra perancangan dan 

pasca perancangan. Pada saat proses pengeditan proyek dilakukan menggunakan aplikasi adobe 

primer 2020. Mengunakan   metode AIDA (Attention, Interset, Desire, and Action) sebagai acuan 

bahwa efektivitas iklan perlu memenuhi unsur AIDA. Hasil Video cinematic ini akan 

dipublikasikan di media sosial seperti facebook, instagram dan youtube. 
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The background for making cinematic videos as a campus promotional medium is the digital 

marketing trend during the new normal era. Pelita Nusantara Campus II helps all children of the 

nation, especially North Sumatran children who wish to study at High Schools to obtain Strata (S1) 
and Diploma (D3) education certificates. Therefore, the design of promotional media in the form 

of videos is made because it is effective and displays attractive visual effects with the aim of 

promoting it again. Pelita Nusantara Campus II. Using a cinematic concept because it can display 

interesting visual effects and is judged according to campus conditions. packaged through 
narrative. Video design is carried out using primary data such as observation, interviews and 

conducting pre-design and post-design surveys. During the project editing process, it is carried out 

using the Adobe Primary 2020 application. Using the AIDA method (Attention, Interest, Desire, 

and Action) as a reference, advertising effectiveness needs to meet AIDA elements. The results of 
this cinematic video will be published on social media such as Facebook, Instagram and YouTube. 
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digital merupakan pendekatan pemasaran yang memiliki karakteristik dan dinamikanya tersendiri, namun dapat 

memberikan keuntungan yang besar bagi perusahaan, (Hidayat & Tobing, 2012).  Tujuan dari pembuatan video 

cinematic ini nantinya dapat menaikkan jumlah penjualan”. Video Cinematic ini nantinya akan memberikan 

informasi kepada calon mahasiswa mengenai beberapa keunggulan dari Kampus II Pelita Nusantara mulai dari 

fasilitas kampus, jurusan yang tersedia, dan benefit benefit lainnya  dengan pemilihan media promosi yang tepat, 

diharapkan nantinya informasi atau pesan yang disampaikan tentang Kampus II Pelita Nusantara kepada 

masyarakat menjadi sarana promosi yang efektif dan efesien. Media utama dalam membuat video cinematic ini 

dibuat dalam bentuk video  promosi yang akan di publikasikan ke media sosial. Video ini akan di promosikan 

melalui media sosial yang sekarang ini menjadi trend dan kebutuhan seperti facebook, instagram, twitter, 

youtube, dan yang lainya. Dengan menggunakan media sosial maka produk yang ditawarkan akan mudah di 

kenal oleh masyarakat, dan manfaat dari media sosial ini dapat memudahkan penjualan produk lebih cepat 

melalui online. 

 

II. MASALAH 

Berdasarkan permasalahan mitra yakni masalah terkait hal promosi, yaitu masih banyak calon mahasiswa 

yang belum tahu tentang profl dari kampus II Pelita Nusantara Lubuk Pakam seperti diuraikan di atas, Rumusan 

masalah tersebut adalah hasil analisa situasi yang terjadi pada mitra. Berikut foto dari kampus II Pelita Nusantara 

Lubuk Pakam. 

 
Gambar 1. Kampus II STMIK Pelita Nusantara tampak dari luar 

 

  
Gambar 2. Kampus II STMIK Pelita Nusantara tampak dari dalam 

 
III. METODE 

1. Tahapan Pelaksanaan Kegiatan 

Pada tahapan pengabdian ini dimulai dengan melakdanakan tindakan yang terdiri dari Perencanaan, 

Pelaksanaan/Produksi, Pasca –Produksi,  Evaluasi. 

a. Perancangan Cinematic Video  

Konsep Perancangan 

Mengadaptasi konsep cinematic video. Kampus II STMIK Pelita Nusantara II banyak informasi yang 

harus disampaikan kepada calon mahasiswa atau masyarakat luas. Penerapan konsep ini juga bertujuan 

agar video promosi yang dibuat berbeda dan memiliki kesan tersendiri secara visual. Penyampaian 

informasi berupa profil dan benefit benefit  dilampirkan melalui narasi didukung dengan penyajian 

gambar atau video visual yang baik, yang diharapkan dapat mempengaruhi penonton untuk memiliki 

keinginan untuk berkuliah di Kampus STMIK Pelita Nusantara. 

 

b. Tahap Pelaksanaan /Produksi 

Dilakukan tahap shooting. Pada tahap ini penulis banyak melakukan pengambilan insert   dan footage. 

Dengan mengadaptasi konsep cinematic, maka pada pengambilan videonya menyesuaikan format film, 

mengenai bagaimana mengontrol dan mengatur setiap adegan yang diambil seperti durasi pengambilan, 

pengambilan gambar per adegan, pemilihan angel dan lain-lain dengan tujuan untuk memperlihatkan 

sekaligus menjelaskan objek tertentu secara mendetail yang mengupayakan wujud visual film. 

c. Tahap Pasca-produksi 

Tahap ini merupakan tahap akhir dalam merancang proyek video yaitu dengan melakukan editing. 

Pada tahap ini akan menentukan agar penyampaian informasi sesuai dengan yang diinginkan. Proses 

editing dilakukan dengan memakai aplikasi Adobe Primere. 

Untuk membuat hal tersebut berikut adalah langkah-langkahnya : 

Pertama kita click File > Project > Lalu Kasih Nama Project > Click OK 
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Gambar. 3 Membuat Project Baru 

 

Kemudian Import Video  (Ctrl + I ) atau dengan cara lain yaitu click lalu import 

 
 Drag Video ke tempat yang telah di beri panah seperti dibawah ini 

 
Setelah itu Click Kanan Di Daerah Kosong dalam Premiere Pro > Add New Item >  

 
Kemudian buatlah Adjustment layer click ok                

 

 
Lalu Drag Adjustmen Layer ke dalam kolom video yang telah di beri panah seperti yang ada dalam 

gambar 

 

Setelah semuanya selesai, Pergi Ke Effect  
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Ketik Di Tombol Search : Lumetri Colour > Drag Lumetri Colour Ke Adjustmen layer 

 
Lanjutkan dengan click Editing > tekan Tanda Panah Ke Bawah  > Di Input lut Click Panah Ke Bawah  

 
Click Browser untuk mencari Colour Grading Yang Sesuai selera masing-masing 

 
Tekan OK setelah memilih Colour Grading 

 
Tambahkan judul dengan cara Click File >New>Title  
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Pilih Kotak seperti yang ada di gambar > Buatlah Persegi Panjang sama seperti contoh > Kemudian Exit 

 
Drag Title Yang sudah dibuat Ke kolom Video 

 
Click Adjustmen layer sekali > Kemudian lanjut ke Editing > Silahkan cari Curves dengan cara mengklik 

tanda panah bawah > akan terdapat Faded Film (pilih sesuai kebutuhan) 

 
Video Cinematic Pun Telah Selesai di buat. 

d. Tahap Evaluasi 

Evaluasi keberhasilan kegiatan pelatihan ini dilakukan setelah video selesai dibuat dan dipromosikan 

ke media sosial seperti facebook, instagram dan youtube. Evaluasi kegiatan juga dilakukan dengan 

melihat seberapa banyak view penonton dari calon mahasiswa ataupun masyarakat luas. 

 

IV. HASIL DAN PEMBAHASAN 

Pasca Produksi  

Tahap ini adalah tahap akhir setelah tahap pra produksi dan produksi selesai. Pada tahap pasca produksi ini, 

dilakukan beberapa proses. Proses yang dilakukan di antaranya adalah sebagai berikut :  

1. Perekaman Narasi Tahap ini adalah perekaman narasi, di lakukan dengan suara perempuan dengan gaya 

suara anak muda dan dengan intonasi suara yang bersemangat, perekaman ini dilakukan dengan rekaman 

menggunakan hp OPPO Reno 6. 

2. Sound Effects Memberikan Sound Effects dibeberapa objek yang dibutuhkan dan memberikan musik latar 

setelah proses Composition Editing. Pemberian Sound Effects dengan Import kedalam Project dan Drag 

kedalam Composition. Geser Bar Layer dengan Selection Tool agar Sound Effects sesuai dengan gerak 

objek.  

3. Composition Editing Tahap menyatukan semua Scene Composition yang sudah jadi menjadi satu kesatuan 

dan menambahkan Composition Transtition. Dengan membuat Composition baru lalu memasukan semua 

Scene Composition kedalam Composition baru. Proses pemotongan dan penataan dengan menggeser Bar 

Layer pada setiap Scene Composition dengan Selection Tool. 

4. Rendering Proses Rendering adalah proses akhir dari tahapan yang sudah dilakukan, agar Project yang telah 

kita buat dapat diputar menjadi video maka harus melalui proses Rendering. Cara Rendering dengan klik 

File - Export - Add to Adobe Media Encoder. 
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Gambar 9. Penataan Scene Composition Bar Layer J 

 

1. Hasil Uji Produk 

Survei pasca perancangan dilakukan untuk menguji produk yang telah selesai dikerjakan, metode ini 

dilaksanakan  dengan cara menyebarkan kuesioner kepada responden dengan menggunakan model AIDA 

sebagai proses pengenalan produk, menciptakan ketertarikan, Dalam kuesioner yang telah di sebarkan, terdapat 

35 responden dengan dengan jenis kelamin, usia, dan tempat tinggal yang berbeda yang telah mengisi. 

 
Tabel 1. Attention 

Pernyataan STS TS N S SS 

Ketertarikan responden pada judul video. 0 0 2 20 13 

Tampilanl video membuat responden tertarik untuk 

melihat video 

0 0 5 21 9 

Durasi pada       video yang sesuai dengan lagu 0 0 7 23 5 

 

Berdasarkan tabel di atas pada pernyataan attention  maka dapat disimpulkan bahwa responden lebih banyak 

memilih setuju,  sehingga cinematic video promosi sudah memenuhi unsur attention dalam AIDA model. 

 
Tabel 2. Interest 

Pernyataan STS TS N S SS 

Kesesuaian alur cerita yang  disampaikan  0 0 0 28 7 

Kelengkapan dan kejelasan informasi video 0 0 0 26 9 

Kesesuaian latar belakang musik 0 0 0 28 7 

Berdasarkan tabel di atas pada pernyataan Interest  maka dapat disimpulkan bahwa responden lebih banyak 

memilih setuju,  sehingga cinematic video promosi sudah memenuhi unsur Interest dalam AIDA model. 

 
Tabel 3. Desire 

Pernyataan STS TS N S SS 

Kejelasan cerita dalam video 0 0 0 22 8 

Memiliki motivasi untuk  lebih mengetahui tentang 

kampus STMIK Pelita Nusantara. 

0 0 0 25 5 

Pada aspek desire kebanyakan responden lebih memilih setuju, sehingga dapat disimpulkan bahwa cinematic 

video profil telah memenuhi unsur desire dalam AIDA model. 

 
Tabel 4. Action 

Pernyataan STS TS N S SS 

Tindakan Responden 0 0 2 27 1 

 

Pada pernyataan aspek action kebanyakan responden setuju dengan memiliki keinginan untuk melakukan 

tindakan yaitu ingin lebih tau mengenai kampus STMIK Pelita Nusantara. 

Berdasarkan hasil survei pasca perancangan    yang telah dilakukan maka dapat di peroleh kesimpulan bahwa 

video promosi dengan konsep cinematic yang memuat profil kampus STMIK Pelita Nusantara dapat 

memberikan informasi kepada calon mahasiswa sehingga tertarik untuk bergabung menjadi mahasiswa di 

kampus STMIK Pelita Nusantara karena didukung oleh  kemampuan sumber pesan yang aktual, relevan menarik 

dan efektif bagi komunikan.  

 

V. KESIMPULAN 

Melakukan kegiatan promosi menggunakan media video cinematic merupakan sebuah cara yang efektif dalam 

memperkenalkan tujuan dari produk, karena dapat menjangkau pasar yang luas, menjelaskan produk secara 

lengkap, biaya promosi yang rendah hanya dengan melihat sebuah video pendek. Olehsebab itu dirancang 

sebuah video untuk mempromosikan kembali kampus STMIK Pelita Nusantara II dengan konsep cinematic 

profil karena sesuai dengan zaman era digital dan informasi mengenai profil kampus Pelita Nusantara II dapat 

disampaikan dengan menarik karena dikemas dengan format film. 
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